UPS A - module failure

Minor incident Hosting Colocation
2020-03-21 20:09 NZST · 4 minutes, 34 seconds

Updates

Resolved

One of the power modules in UPS A at our datacenter failed and the UPS went into bypass mode.

The module was removed, replaced with a spare and put back onto inverter load with no failure of power to the servers.

Resolved, the UPS status is now healthy.

March 21, 2020 · 20:14 NZST
Retroactive

One of the power modules in UPS A at our datacenter failed and the UPS went into bypass mode.

The module was removed, replaced with a spare and put back onto inverter load with no failure of power to the servers.

March 21, 2020 · 20:13 NZST

← Back