Planned Maintenance - Core router from 2020-07-03 02:30 NZST to 2020-07-03 03:35 NZST

Scheduled maintenance Hosting Colocation Virtual Hosting Voice Hosted PBXes Other
2020-07-03 02:30 NZST · 1 hour, 5 minutes

Updates

Monitoring

Maintenance is complete.

November 5, 2021 · 04:24 NZST
Monitoring

Upgrade completed, now doing post maintenance tasks.

Your connection should be online now, if it is not please let us know.

November 5, 2021 · 04:24 NZST
Monitoring

Maintenance work is starting.

November 5, 2021 · 04:24 NZST
Scheduled

Scheduled Planned Maintenance - Core router

Start: 2020-07-03 02:30 NZST
End: 2020-07-03 04:00 NZST

Scope:
Upgrading router line cards & firmware.

Impact:
Colocation, dedicated servers, and virtual machines at our Albany datacenter will lose network connectivity while cards on a core router are replaced and restarted.

Anticipated outage duration is a total of 30 minutes during the outage window.

If you have any questions or concerns about this work, please get in touch with us.

November 5, 2021 · 04:24 NZST

← Back