Hamilton UFB/DSL circuits - outage

Major incident Network HSNS / UFB / xDSL
2023-08-26 12:33 NZST · 1 hour, 11 minutes

Updates

Resolved

All affected circuits have come back online.

We’ll continue to monitor for any further problems.

Please get in touch with us if you are still having connectivity issues or have any questions.

August 26, 2023 · 13:35 NZST
Issue

Our monitoring has detected a number of UFB / xDSL circuits in Hamiton are offline, and we are investigating.

Auckland and other locations are not affected.

Will update once we have more information or an ETA.

August 26, 2023 · 12:45 NZST

← Back