Voice services outage - upstream issue

Major incident Voice SIP Hosted PBXes
2023-10-13 07:22 NZST · 6 hours, 13 minutes, 1 second

Updates

Resolved

All services restored

October 13, 2023 · 13:35 NZST
Monitoring

We’ve seen all services restored, and we’ll continue to monitor the status throughout the day.

October 13, 2023 · 08:38 NZST
Investigating

We’ve started to see services resume.

October 13, 2023 · 08:09 NZST
Issue

All inbound voice calling is down due to an upstream outage. They are aware of it and are working on it at the highest priority.

Outbound calling has been rerouted and is partially impacted.

We will update with more information and when we have an ETR.

October 13, 2023 · 07:22 NZST

← Back