Upstream transit issue - connectivity loss to some destinations

Minor incident Network Transit
2023-11-17 14:48 NZST · 2 days, 20 hours, 20 minutes

Updates

Resolved

No further issues were observed.

November 20, 2023 · 11:06 NZST
Monitoring

Connectivity appears to have been restored; please get in touch if you are still having problems accessing some sites.

We’ll continue to monitor the situation.

November 17, 2023 · 15:02 NZST
Issue

Our monitoring has detected an upstream network issue with our transit provider.
We are have noticed some destinations are unreachable.

We are currently looking into the issue.

November 17, 2023 · 14:48 NZST

← Back