Power fault at 11C

Major incident Hosting Colocation Virtual Hosting
2024-05-28 09:20 NZST · 1 day, 4 hours, 1 minute

Updates

Resolved

Utility and UPS power have been stable since changing over this morning.

The cause and RFO for the UPS A outage is being worked on, please contact us at service@mikipro.co.nz if you require a copy once it’s ready.

May 29, 2024 · 13:17 NZST
Monitoring

UPS A and B are back in utility power, without incident.

May 29, 2024 · 05:34 NZST
Update

Will be changing over to utility power in the next few minutes.

May 29, 2024 · 05:27 NZST
Update

Grid power has just been restored, we are now preparing to switch back to utility power.

May 29, 2024 · 04:44 NZST
Update

We’re still running on genset, but expect grid/utility power to be restored soon.

No other changes since last update.

May 29, 2024 · 02:23 NZST
Update

Continuing to run on genset while waiting for the power company to complete repairs. Have not observed any customer facing faults since the previous update.

No changes since last update.

May 28, 2024 · 19:53 NZST
Update

We are still running from genset, while the power company completes repairs.
We haven’t observed any issues with the A or B power feeds in the DC since the last update.

The power company has an ETA of 1am tomorrow when grid power will be restored.
We expect to transfer load back to grid shortly after that, once we’ve completed testing.

May 28, 2024 · 14:26 NZST
Monitoring

We are still running from genset, and have not observed any futher issues with the power feeds in the DC.

May 28, 2024 · 11:55 NZST
Issue

We’ve had a power fault and severs on UPS A would have lost power for a few minutes.

UPS B maintained power and did not go out.

We’re investigating why the UPS didn’t change to inverter correctly.

The grid outage was caused by a transformer explosion.

Both feeds are currently up, and awe are running on genset.

Updates to follow

May 28, 2024 · 09:41 NZST

← Back