Upstream inbound SIP issue

Major incident Voice SIP
2025-05-21 10:30 NZST · 1 day, 2 hours, 18 minutes

Updates

Resolved

.

May 22, 2025 · 12:48 NZST
Monitoring

No more issues have been observed since the last update.

Please contact our support if you are still experiencing issues .

May 21, 2025 · 12:41 NZST
Investigating

We’ve started seeing reports that inbound calls are working again.

May 21, 2025 · 11:54 NZST
Issue

Upstream inbound SIP issue

We’re aware of a upstream issue with causing inbound SIP calls to be silent.

The issue is being worked on and we will update as soon as we have any updates.

May 21, 2025 · 11:06 NZST

← Back