Intermittent upstream transit issue - latency/loss

Major incident Network Transit
2020-09-06 16:12 NZST · 4 days, 1 hour, 15 minutes, 8 seconds

Updates

Resolved

The underlying issue has been resolved by our upstream provider and we have not since seen the issue reoccur.

September 10, 2020 · 17:28 NZST
Monitoring

We haven’t seen any further issues, and we are continuing to monitor the situation.

September 8, 2020 · 13:18 NZST
Investigating

Our alerting is showing the issue again, it’s now resolved but we are actively investigating the problem with upstream.

September 7, 2020 · 13:03 NZST
Resolved

We’re keeping at eye on the issues but it seems to be resolved for now.

September 6, 2020 · 17:17 NZST
Issue

Our monitoring has detected intermittent upstream network issues with our transit provider.

We are intermittent seeing increase of latency and packet loss, resulting in a degradation of network performance.

We are currently actively looking into the issue.

September 6, 2020 · 16:14 NZST

← Back