Scheduled Maintenance - Network updates from 2020-11-05 01:00 NZST to 2020-11-05 04:00 NZST

Scheduled maintenance Hosting Colocation Network HSNS / UFB / xDSL Voice SIP
2020-11-05 01:00 NZST · 3 hours

Updates

Monitoring

All work has completed, if you’re having any issues with the above services please let us know.

November 5, 2021 · 04:24 NZST
Update

Maintenance is starting now.

November 5, 2021 · 04:24 NZST
Scheduled

Scheduled Maintenance - Network updates

Start: 2020-11-05 01:00 NZST
End: 2020-11-05 04:00 NZST
(Early Thursday morning)

Scope:
Performing network maintenance and upgrades.

Affected services:
Colocation networking for IPs starting in 114.
Some HSNS and WAN services.
SIP trunks

We expect a loss of service for 30 minutes during the window.

If you have any questions or concerns about this, please get in touch with us.

November 5, 2021 · 04:24 NZST

← Back