Chorus Auckland UFB - outage

Major incident Network HSNS / UFB / xDSL
2026-08-11 09:20 NZST · 3 hours, 28 minutes

Updates

Resolved

Resolved - services have all restored.

August 11, 2026 · 12:48 NZST
Investigating

We’ve observed most connections restore, we are continuing to monitor the situation.

August 11, 2026 · 09:24 NZST
Issue

Our monitoring has detected a number of Auckland Chorus UFB circuits are offline, we are investigating the cause.

Initial investigations indicate it’s linked to an Auckland wide Chorus outage affecting multiple ISPs.

August 11, 2026 · 09:20 NZST

← Back