AKL-IX peering degraded

Minor incident Network Transit
2019-12-31 10:08 NZST · 28 minutes, 58 seconds

Updates

Resolved

Upstream resolved & re-enabled peering

December 31, 2019 · 10:37 NZST
Investigating

We’ve noticed packet loss on AKL-IX and BGP flaps due to an upstream issue and have disabled the peering port. Traffic will flow normally via other peers or transit.

December 31, 2019 · 10:10 NZST

← Back