Inbound SIP calling

Major incident Voice SIP
2019-12-31 15:40 NZST · 1 hour, 25 minutes, 10 seconds

Updates

Resolved

Resolved upstream

December 31, 2019 · 17:05 NZST
Issue

We’re aware of a upstream issue with inbound SIP calling, will update when more is known.

Outbound calling would have briefly failed, but should be functioning again.

December 31, 2019 · 15:42 NZST

← Back