UFB/DSL circuits - outage

Major incident Network HSNS / UFB / xDSL
2022-03-02 13:53 NZDT · 57 minutes

Updates

Resolved

We’ve seen almost all circuits restored, and the remaining connections should be coming back online shortly.

If you are still having issues please power cycle your router and contact support.

It’s understood at this time the cause was an issue with an upstream provider’s backhaul network.

March 2, 2022 · 14:51 NZDT
Investigating

We’re starting to see some connections come back online.

March 2, 2022 · 14:06 NZDT
Investigating

An issue has been identified with an upstream provider upstream and work is underway to resolve the issue.

March 2, 2022 · 13:58 NZDT
Issue

Monitoring has detected a number of UFB / xDSL circuits are offline, we are investigating the cause.

March 2, 2022 · 13:54 NZDT

← Back