Hamilton Circuits offline

Major incident Network HSNS / UFB / xDSL
2020-02-12 10:04 NZST · 28 minutes, 22 seconds

Updates

Resolved

We’re seeing all services restored, if you are still not able to connect please power cycle your router and give us a call if that does not resolve it.

February 12, 2020 · 10:32 NZST
Investigating

Our upstream back-haul provider has had an unexpected reboot, services should start coming back online shortly.

February 12, 2020 · 10:21 NZST
Investigating

We’re aware of an issues affecting UFB & DSL circuits in Hamilton and are investigating.

February 12, 2020 · 10:05 NZST

← Back