Degraded datacenter network performance

Major incident Hosting Colocation Virtual Hosting Network Transit Voice Hosted PBXes
2022-07-09 10:35 NZST · 22 hours, 31 minutes

Updates

Resolved

Fibre path was repaired early this morning and redundancy has been restored.

July 10, 2022 · 09:06 NZST
Issue

Degraded datacenter network performance

Due to a fibre cut we’ve lost a fiber path from our Albany datacenter.
Network performance may be degraded as a result.

Upstream teams are working to repair the fibre as quickly as possible.

We will update once we get an ETA for restoration.

Please let us know if you experience significantly degraded service so we can investigate mitigations.

July 9, 2022 · 11:13 NZST

← Back