Line card reloaded

Major incident Hosting Colocation Virtual Hosting Voice Hosted PBXes
2020-03-03 09:11 NZST · 16 minutes, 10 seconds

Updates

Resolved

All services have recovered.

We will investigate further to see if we should take further action and reseat or replace the offending line card.

March 3, 2020 · 09:27 NZST
Investigating

We’ve just seen a switch line card reload on a core switch at our datacenter in Albany. It appears to have come back online, but some services would have been offline for a few minutes.

We’re looking into the issue further.

March 3, 2020 · 09:13 NZST

← Back