HAZARD ONLY - Albany DC power maintenance from 2022-08-13 04:30 NZST to 2022-08-13 06:00 NZST

Scheduled maintenance Hosting Colocation Virtual Hosting Other
2022-08-13 04:30 NZST · 1 hour, 30 minutes

Updates

Monitoring

Maintenance has completed, the DC is again running on utility power since 6 am.

August 13, 2022 · 08:19 NZST
Update

HAZARD ONLY

Saturday 13 August 2022, 4:30 am - 6:00 am

A reminder that the utility power company will be performing maintenance tomorrow morning and we will temporarily be running from generator power.

Due to power redundancy, we don’t anticipate data centre power or service disruption.

August 12, 2022 · 11:21 NZST
Monitoring

Next maintenance window is
Saturday 13 August 2022, 4:30 am - 6:00 am

Today’s work has been completed with no issues
Tuesday 09 August 2022, 4:30 am - 6:00 am (COMPLETED)

August 9, 2022 · 07:54 NZST
Scheduled

HAZARD ONLY

The utility power company has advised they will be undergoing routine maintenance at the below times, during which our Albany Datacenter will be powered from backup generator.
Both times are early morning before 6 am.

Due to power redundancy, we don’t anticipate data centre power or service disruption.

If you have on-call staff, please let us know their contact details by emailing service@mikipro.co.nz We will get in touch in the [unlikely] event there is an outage during grid maintenance to communicate updates.

Grid power maintenance dates
Saturday 13 August 2022, 4:30 am - 6:00 am

Tuesday 09 August 2022, 4:30 am - 6:00 am (COMPLETED)

We will be doing genset load testing on
Saturday 30 July 2022, 10:00 am - 11:00 am (COMPLETED)
We don’t anticipate data centre power or service disruption during testing.

August 9, 2022 · 07:51 NZST
Monitoring

Maintenance has completed, the DC is again running on utility power.

August 9, 2022 · 05:56 NZST

← Back